Descentforum.DE Foren-Übersicht Descentforum.DE
Suchen | FAQ | Mitgliederliste | Benutzergruppen | Newsfeed Newsfeed  Registrieren
Profil | Einloggen, um private Nachrichten zu lesen | Login 
Chat | D3-Taktik | Downloads | Karte | Links | Serverliste | Teamspeak 

NEUFORUMTEST
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    Descentforum.DE Foren-Übersicht -> Test und Feedback Forum
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
VEX-Ben
Aufsteiger


Anmeldungsdatum: 10.05.2002
Beiträge: 2550
Wohnort: Aachen / D

BeitragVerfasst am: 10.05.2015, 09:24    Titel: NEUFORUMTEST Antworten mit Zitat

...geht?

...geht!

Super Sehr glücklich

_________________
Erkenntnis:
Wer abends gesoffen hat, kann morgens auch arbeiten" = FALSCH
weil

"Man kann morgens auch nicht fliegen, bloß weil man abends gevögelt hat"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Angel
Forum-Nutzer


Anmeldungsdatum: 02.01.2002
Beiträge: 627
Wohnort: Wipperfürth

BeitragVerfasst am: 10.05.2015, 11:03    Titel: Antworten mit Zitat

Noch mal testen nach dem Coockie löschen....

Resultat beim ersten Absenden

Zitat:
Ran into problems sending Mail. Response: 535 5.7.3 Authentication unsuccessful

DEBUG MODE

Line : 132
File : smtp.php


Post wird aber hochgeladen, beim edit keine Fehler

_________________
Gute Gewinner quälen Verlierer nie mehr, als zum Vergnügen nötig ist


Zuletzt bearbeitet von Angel am 10.05.2015, 11:04, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Do_Checkor
Administrator


Anmeldungsdatum: 19.11.2000
Beiträge: 7571
Wohnort: Oldenburg (Oldb.)

BeitragVerfasst am: 10.05.2015, 11:27    Titel: Antworten mit Zitat

Es bekommt nur die Benachrichtigungs-Mails nicht raus...

Ich hab, nachdem ich das Forum technisch durchprobiert habe, noch die Sicherheits-Einstellungen an diversen Stellen Backend nachgebessert...

Das Bilder nicht hoch geladen werden können ist komisch, weil das ging auch schon...

Na - das haben wir gleich....
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Do_Checkor
Administrator


Anmeldungsdatum: 19.11.2000
Beiträge: 7571
Wohnort: Oldenburg (Oldb.)

BeitragVerfasst am: 10.05.2015, 12:11    Titel: Antworten mit Zitat

Ich habe noch eine finale Sychronisation der Forum-Dateien angeworfen.

Der Stand der auf dem Server ist, ist bereits 2,5 Monate alt und enthält falsche Timestamps.

Durch diesen Vorgang sollen auch die auf dem alten Server seit dem 26.2. hochgeladenen Attachments sychronisiert werden.

Am Ende wird der Forum-Banner wieder verschneit sein - das muss ich dann noch mal ändern - aber das ist mir lieber so Smilie
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Do_Checkor
Administrator


Anmeldungsdatum: 19.11.2000
Beiträge: 7571
Wohnort: Oldenburg (Oldb.)

BeitragVerfasst am: 10.05.2015, 13:40    Titel: Antworten mit Zitat

Mail test
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Do_Checkor
Administrator


Anmeldungsdatum: 19.11.2000
Beiträge: 7571
Wohnort: Oldenburg (Oldb.)

BeitragVerfasst am: 10.05.2015, 14:30    Titel: Antworten mit Zitat

Upload test


demotivational-posters-priorities.jpg
 Beschreibung:
 Dateigröße:  64 KB
 Angeschaut:  61 mal

demotivational-posters-priorities.jpg


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
VEX-Ben
Aufsteiger


Anmeldungsdatum: 10.05.2002
Beiträge: 2550
Wohnort: Aachen / D

BeitragVerfasst am: 10.05.2015, 14:42    Titel: Re: NEUFORUMTEST Antworten mit Zitat

VEX-Ben hat folgendes geschrieben:
...geht?

...geht!

Super Sehr glücklich


Mal sehen...

_________________
Erkenntnis:
Wer abends gesoffen hat, kann morgens auch arbeiten" = FALSCH
weil

"Man kann morgens auch nicht fliegen, bloß weil man abends gevögelt hat"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
VEX-Ben
Aufsteiger


Anmeldungsdatum: 10.05.2002
Beiträge: 2550
Wohnort: Aachen / D

BeitragVerfasst am: 10.05.2015, 14:42    Titel: Re: NEUFORUMTEST Antworten mit Zitat

VEX-Ben hat folgendes geschrieben:
...geht?

...geht!

Super Sehr glücklich


Mal sehen...


EDIT:

senden geht aber die Fehlermeldung kommt immer noch
"Ran into problems sending Mail. Response: 530 5.7.3 Client was not authenticated

DEBUG MODE

Line : 143
File : smtp.php"

_________________
Erkenntnis:
Wer abends gesoffen hat, kann morgens auch arbeiten" = FALSCH
weil

"Man kann morgens auch nicht fliegen, bloß weil man abends gevögelt hat"


Zuletzt bearbeitet von VEX-Ben am 10.05.2015, 14:44, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Do_Checkor
Administrator


Anmeldungsdatum: 19.11.2000
Beiträge: 7571
Wohnort: Oldenburg (Oldb.)

BeitragVerfasst am: 10.05.2015, 14:47    Titel: Antworten mit Zitat

Nu aber Smilie
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
VEX-Ben
Aufsteiger


Anmeldungsdatum: 10.05.2002
Beiträge: 2550
Wohnort: Aachen / D

BeitragVerfasst am: 10.05.2015, 14:49    Titel: Antworten mit Zitat

Do_Checkor hat folgendes geschrieben:
Nu aber Smilie


Tesst

...

Jow... Winken

_________________
Erkenntnis:
Wer abends gesoffen hat, kann morgens auch arbeiten" = FALSCH
weil

"Man kann morgens auch nicht fliegen, bloß weil man abends gevögelt hat"


Zuletzt bearbeitet von VEX-Ben am 10.05.2015, 14:49, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Angel
Forum-Nutzer


Anmeldungsdatum: 02.01.2002
Beiträge: 627
Wohnort: Wipperfürth

BeitragVerfasst am: 11.05.2015, 17:59    Titel: Antworten mit Zitat

Ich teste dann auch mal

und es hat geklappt Sehr glücklich

_________________
Gute Gewinner quälen Verlierer nie mehr, als zum Vergnügen nötig ist


Zuletzt bearbeitet von Angel am 11.05.2015, 18:00, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Maulwurf
aka Seeker


Anmeldungsdatum: 17.07.2001
Beiträge: 2167
Wohnort: Stuttgart

BeitragVerfasst am: 12.05.2015, 22:01    Titel: Antworten mit Zitat

tesssst
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Do_Checkor
Administrator


Anmeldungsdatum: 19.11.2000
Beiträge: 7571
Wohnort: Oldenburg (Oldb.)

BeitragVerfasst am: 12.05.2015, 22:13    Titel: Antworten mit Zitat

HTTPS hatte ne Macke - die ist bislang erst mal nur notdürftig gelöst.

Danke Mauli für den Hinweis!

Werd mich im Juni noch mal drum kümmern Smilie
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Maulwurf
aka Seeker


Anmeldungsdatum: 17.07.2001
Beiträge: 2167
Wohnort: Stuttgart

BeitragVerfasst am: 14.05.2015, 09:42    Titel: Antworten mit Zitat

da ist noch eine andere macke. Wenn man die ungelesenen themen offen hat und dort den new-link benutzt wird man umgeleitet und landet bei http
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Do_Checkor
Administrator


Anmeldungsdatum: 19.11.2000
Beiträge: 7571
Wohnort: Oldenburg (Oldb.)

BeitragVerfasst am: 14.05.2015, 09:56    Titel: Antworten mit Zitat

Maulwurf hat folgendes geschrieben:
da ist noch eine andere macke. Wenn man die ungelesenen themen offen hat und dort den new-link benutzt wird man umgeleitet und landet bei http


Wenn, dann war der auch schon vorher da, oder? Winken

Ich hab gerade "alles" durchprobiert und kann das nicht nachstellen. Bist Du eingeloggt? Brauche eine genauere Beschreibung, büdde Smilie
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Maulwurf
aka Seeker


Anmeldungsdatum: 17.07.2001
Beiträge: 2167
Wohnort: Stuttgart

BeitragVerfasst am: 14.05.2015, 10:04    Titel: Antworten mit Zitat

kann sein, auf dem alten Dingen hattest du https aber doch eh wieder abgeschaltet.
der Weg ist so:

Start: https://www.descentforum.de/forum/viewtopic.php?t=5152&view=newest
Redirect: If your browser does not support meta redirection please click http://www.Descentforum.DE/forum/viewtopic.php?p=62177#62177
Ende: http://www.descentforum.de/forum/viewtopic.php?p=62177#62177
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Do_Checkor
Administrator


Anmeldungsdatum: 19.11.2000
Beiträge: 7571
Wohnort: Oldenburg (Oldb.)

BeitragVerfasst am: 14.05.2015, 10:42    Titel: Antworten mit Zitat

Fixed. Glaub ich Winken
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Maulwurf
aka Seeker


Anmeldungsdatum: 17.07.2001
Beiträge: 2167
Wohnort: Stuttgart

BeitragVerfasst am: 14.05.2015, 10:42    Titel: Antworten mit Zitat

jup. thx
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Floyd
Forum-Orakel


Anmeldungsdatum: 20.03.2001
Beiträge: 2907
Wohnort: Dresden, Germany

BeitragVerfasst am: 17.05.2015, 10:11    Titel: Antworten mit Zitat

man bleibt nicht eingeloggt, wenn man das fenster bzw. den tab schließt. cookies vorher gelöscht. browser ist FF38

Zuletzt bearbeitet von Floyd am 17.05.2015, 10:12, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Munk
Forum-Nutzer


Anmeldungsdatum: 30.06.2001
Beiträge: 2070
Wohnort: Basel

BeitragVerfasst am: 17.05.2015, 11:52    Titel: Antworten mit Zitat

Ich bleib seit neuestem auch nicht mehr eingeloggt.

(natürlich mit gelöschten Cookies).

_________________
Da Munk is da Munk
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Descentforum.DE Foren-Übersicht -> Test und Feedback Forum Alle Zeiten sind GMT + 2 Stunden
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen


Descent is a trademark of Interplay Productions.
Descent, Descent II are © Parallax Software Corporation.
Descent III is © Outrage Entertainment.
Descentforum.DE and Descentforum.NET is © by Martin "Do_Checkor" Timmermann.
Powered by phpBB © 2001-2008 phpBB Group